My Ubuntu one is saying that my account is full. It has done that for over a week now, but its the account is not full at all.

I have tried this guide:

  1. Quit the Ubuntu One Preferences, if open

  2. Open (Lucid): Applications->Accessories->Passwords and Encryption Keys (Maverick): System -> Preferences -> Password and Encryption Keys

  3. Click on the arrow next to "Passwords"

  4. Right-click on the Ubuntu One token and select "Delete"

  5. Go to https://one.ubuntu.com/account/machines/

  6. Click on the checkbox next to your computer

  7. Click the "Remove selected computers" button

  8. (Maverick): killall ubuntu-sso-login; u1sdtool -q; u1sdtool -c (Lucid): u1sdtool -q; killall ubuntuone-login; u1sdtool -c

  9. a web page, if in Lucid, or a window, in Maverick, should open,prompting you to add your computer to your Ubuntu One account

  10. Add your computer

This guide did not change any thing and I still get the message that my account is full every time something is syncing.

I've also tried to create and connect to a new account, but the new account was doing the same.

So I am now really confused. Please help!


Could it be that your UbuntuOne account's disk space is full, and not your local disk space?

  • No. There is only 20% in use. That can I see both when I log in on the account on the web and what the ubuntu-one client says. I have 10 gb free on my root-drive. But thanks anyway.... – user12711 Mar 20 '11 at 15:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy