0

I am following the installation instructions for the Citrix Receiver 12.1 on Ubunti 13.04 64 bit.

The nspluginwrapper tells me to install the nspluginviewer, which is only availaable in 32 bit. When I try to install this I get the message that I need libc6 >= 2.15 but if I try to install these using apt-get the system tells me they are already installed with a later version than 2.15.

What have I done wrong?

  • try sudo apt-get build-dep <package_name> this will download all the necessary dependencies as the package is being installed. – SimplySimon Jun 19 '13 at 17:06
  • @TheLordofTime, you link the wrong question there? – psusi Jun 19 '13 at 18:16

Browse other questions tagged or ask your own question.