1

I have Ubuntu 13.04 and when I want run Vega program by ./Vega I get this message

An error has occurred. See the log file
/home/engalaabt/.eclipse/1150212041/configuration/1371636662714.log.

so what is the problem and how i can fix it ?

0

this worked for me :

sudo dpkg-reconfigure eclipse-pde eclipse-jdt

Click here! for more details.

  • 1
    This is only a part of the (reported as working) solution. So please edit your answer to mention all necessary steps. – guntbert Dec 21 '13 at 17:12
  • a part .. that is why I put a link. and I put the code because it worked for me with no thing else!. – YaoMing Dec 22 '13 at 11:56
0

The following code worked for me

sudo apt-get install libswt-gtk-3-jni libswt-gtk-3-java
sudo cp /usr/lib/jni/libswt-*3740.so ~/.swt/lib/linux/x86/
sudo chown MYUSERNAME. ~/.swt/lib/linux/x86/*
sudo chmod 755 ~/.swt/lib/linux/x86/*

source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.