2

Issue: No sound comes from built-in speakers and headphone jacks after doing a clean install of Ubuntu 13.04

Setup: Dual-boot with Windows Vista Home Basic (used mainly for Adobe CS) Audio: Intel HDA Chip: Conexant CX20561 (Hermosa)

Here's what I get when I run [CODE]aplay -l[/CODE] in Terminal:

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: CONEXANT Analog [CONEXANT Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: Conexant Digital [Conexant Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

I've already updated the alsa and pulseaudio drivers after the clean install, still no sound.

Caveat: No sound as well when logged into Windows Vista partition even if sound card/device is listed as installed and working properly in Device Manager. Audio driver and BIOS has already been updated as an attempt to fix the issue.

Help!

  • does the vista install have the right audio driver installed? (google "[laptop model] drivers") it is possible your audio card/controller is dead – GM-Script-Writer-62850 Jun 19 '13 at 3:24
  • I have updated the BIOS and Audio driver via the Vista partition. – JayDR Jun 19 '13 at 4:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.