Having all sorts of issues with mini.iso, thought it'd save me some time downloading (slow internet) but I simple don't know what packages I need to get.

Anyways, my issue right now is logging into my desktop. I have the unity version of Ubuntu 13.04 desktop. I had to manually grab xorg and xserver and lightdm, which 'works', but I can not log into the comp. What happens is the login screen after accepting my password, will just refresh and ask me to login again.

I can log in in terminal (ctrl+alt+f1), but startx does not work. I get a window popup stating 'failed to load session gnome'. I don't think I have this package, and I can get it installed, but before I attempt it wanted to make sure gnome is required here (dumb question sorry) as it's a 500mb download and will take me a few hours to get.

I feel like I'm going to just grab the normal .iso for 13.04 and go that route because I simply don't' know enough.

This happened the last attempt I tried on this machine, except I was using Kubuntu instead of unity.


I have had something similar happen to me. Look in your home directory using ls -al. There should be a file called .Xauthority (its a hidden file). If this file is owned by root this could be causing your problem. You can fix it by using sudo chown <username>:<username> .Xauthority to regain ownership of the file or you can rename it mv .Xauthority .old.Xauthority and a new file with correct ownership will be created when you login. When I had this problem this worked for me, hopefully it works for you.

| improve this answer | |
  • Thanks, but to no avail. I think I'm just going to download the full .iso and start from scratch. – Eric Jun 17 '13 at 21:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.