3

Twitter deprecated v1.0 of their API on Tuesday and I'm curious to know if I can update Gwibber to work with the new API (given Gwibber's Twitter function has stopped working).

Would appreciate some assistance.

Thanks in advance!

2

Here's the fix in the comments https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/1190575

| improve this answer | |
0

IMO there's no way to do this. Read what the guy this bug is assigned to says:

"Ken, do you know offhand if 1.1 is implemented in later versions of gwibber? Can I just SRU a newer version or do I actually have to implement twitter 1.1 from scratch here?"

https://bugs.launchpad.net/ubuntu/+source/gwibber/+bug/1190575

So the person who supports the package in Ubuntu doesn't know the status of the package development. I think we will wait for a long time unfortunately.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.