I have run Ubuntu 10.04 LTS, Ubuntu 11.10 and Lubuntu 12.04 (non-PAE) Minimal Installers off a CD and after selecting keyboard layout, connecting to a wireless network and choosing the GB Ubuntu server (and when that failed, the main Ubuntu server), I haven't been able to make any progress on the installation.

The system just comes up with the purple background after server selection with a grey, type-able band at the bottom. I think what is happening is that I don't get a partitioner...even though I tried formatting it as unallocated and Ext4 and they both didn't work...should I have to pre-partition it and what as?

How do I fix this and/or what package should I file this bug under in Launchpad?


(Real Laptop)
CPU: Intel(R) Pentium(R) M processor 1600MHz 
GPU: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02) 
Audio: OSS Sequencer Device 
Audio: Intel 82801DB-ICH4 (Intel 82801DB-ICH4)
Audio: Intel 82801DB-ICH4 (Intel 82801DB-ICH4 - IEC958)
Audio: Intel 82801DB-ICH4 (Intel 82801DB-ICH4 - ADC2) 
Audio: ALSA Timer Device 
Audio: ALSA Sequencer Device 
Audio: Intel 82801DB-ICH4 (Intel 82801DB-ICH4 - MIC2 ADC) 
Audio: Intel 82801DB-ICH4 
Audio: Intel 82801DB-ICH4 (Intel 82801DB-ICH4 - MIC ADC) 
Network: Loopback device Interface 
Network: PRO/Wireless 2200BG [Calexico2] Network Connection 
Network: RTL-8139/8139C/8139C+ 
  • RAM: 1GB
  • CPU: Only PAE supported (up to L/Xubuntu 12.04 and Ubuntu 11.10 supported)
  • Hard Drive: Formatted with KDE Partition Manager as unallocated]

(Output from the laptop from the Hardware Info widget on a Slax LiveCD which no longer works)

Note: There is a similar question here but FossFreedom told me to make a new question :P

  • It is an issue, I have a Pentium M CPU and I can't run the PAE .iso AT ALL. I am trying to do the minimal install because I don't have a big enough CD to run the full one.
    – Ads20000
    Jun 18, 2013 at 17:00
  • Does the BIOS have USB booting support? or tried to boot from a hard drive externally.
    – Alvar
    Jun 18, 2013 at 17:38
  • Hard Drive might be an option...if I can find one but USB sticks don't work.
    – Ads20000
    Jun 19, 2013 at 15:26
  • Get a DVD and be done with it...
    – Alvar
    Jun 19, 2013 at 16:17
  • 1
    How long did you wait after that "purple background" appeared? From my experience installing from minimal CD to old hardware can take ages and even if one thinks that install has crashed..it will continue..it can just be extremely slow..and I mean hours of waiting. Just get a book to make that waiting easier. I have also used Ubuntu 12.04 non-pae remix iso provided by David Henningsson to boot some non-pae capable hardware: people.canonical.com/~diwic/12.04-nonpae/… Maybe you wanna try that. Of course also let us know how it went.
    – Tanel Mae
    Jun 25, 2013 at 8:50

1 Answer 1


It is still installing when the purple screen is up. Just wait.

Thanks Tanel Mae, you could make this an answer yourself if you want the rep. I'm adding this as an accepted answer by me so that it doesn't come up on the 'Unanswered' questions list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.