2

I have a Sony Vaio SVE14A27CXH that came with Windows 8 and UEFI BIOS from factory. I have been trying to install Ubuntu 13.01 with no success. I have already suffered with "Operating System not found" because I haven't turned off safe boot. But now I am using UEFI without Safe Boot. This is the only way I don't get that message when I try to turn on my computer. But it always goes directly to Windows 8. After the Vaio screen, Grub does not show up, so I have no way of accessing Ubuntu other than my Live USB drive. Maybe I misunderstood the instructions to install Ubuntu in a computer with UEFI BIOS, but this current configuration is the only one where I can still use Windows at least. Thanks in advance.

3

In Ubuntu Live from the USB stick, use a program called "Boot Repair". It'll fix the GRUB for you. But I don't know what will happen with Win8 :P Its supposed to fix it! If you dont have it on the USB, install it.

  • 1
    it is actually not in the standard live cd/usb, there are instructions to install it in the live cd/usb here – Wouter Jun 7 '13 at 19:37
  • Okay :) Then I know, didnt remember :) – aXept Jun 7 '13 at 19:50
  • 1
    That did the trick. I was kinda worried because this UEFI thing seems to be a lot of headache. I'm glad it was this simple to solve this problem. The boot is somewhat slower now, but I think that is to be expected. Thank you very much! – franchzilla Jun 7 '13 at 19:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.