0

When I try to install via USB all I see is a cursor at the top of the screen after a brief flash that show Linux being initialized. The system just hangs. This happened when I tried Lubuntu as well. Any ideas how to install on my brick?

  • Have you tried to disable graphical boot to see what's going on? – Jordon Bedwell May 23 '11 at 5:23
1

I installed Ubuntu Desktop Edition on my Acer Aspire One and it works perfectly. I also got in troubles with the USB image but I did another one image and it works for me

0

I've heard that instead of installing the netbook version you should install the full desktop edition of 10.10 (32-bit). I've done that on my newer HP Mini netbooks, and it works perfectly (also done this with slightly older Acer netbooks in the 1.5 - 2 year old age range).

0

On some Aspire netbooks you need to enable you need to turn on network boot in the BIOS.
See more here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy