11

Every time my PC is booted, Ubuntu (13.04) is muted in the sense that it does not play any sounds. I found out that I have to type sudo alsa force-reload in order to get the sound working again.

How can I fix this issue, so that Ubuntu plays sound after a startup?

4

The most complete answer I've found around is this one

http://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

I've a motherboard ASUS P8H77-M PRO and the third hint worked for me.

| improve this answer | |
  • 3
    Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Eric Carvalho Jul 31 '13 at 17:06
  • 2
    Yes, this help me to solve my long standing problem. Thank you so much!! Change RUN=yes to RUN=no in the file /etc/default/speech-dispatcher made the problem disappear!! – Til Hund Sep 21 '13 at 16:44
2

I recently updated Ubuntu and I had the same problem. I read many post on the subject, but I couldn't find a solution.

Finally I saw that when I restarted alsa, it killed timidity. So I disabled the service using the following command and bingo!

systemctl disable timidity
| improve this answer | |
  • Thanks. Exact same problem after Ubuntu 20.04 update. I will chek to fill in an issue – Thomas PEDOT Nov 20 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.