3

Ubuntu 13.04. If I try to connect Facebook from online accounts (I mean the option in Ubuntu general settings), I see a small browser window with title signon-ui appearing, but remaining empty. Then, a browser tab appears, with address https://www.facebook.com/connect/blank.html#_=_" and content Success followed by a string, something like: (I'm translating here, actual message is localized in my language).

Security advice. Take this URL as if it would be a password and do not share it with anyone.

Annoying problem is that such tab is keep appearing randomly. How can I fix it? If not possible, is there's a setting to disable online accounts?

7

I had the same problem and found this solution. Check this : https://bugs.launchpad.net/ubuntu/+source/gnome-control-center-signon/+bug/1180297/comments/4.

Edit /usr/share/accounts/providers/facebook.provider

sudo gedit /usr/share/accounts/providers/facebook.provider

Put this under line 14,

<setting name="AllowedSchemes" type="as">['https','http']</setting>

Note: however that this exposes your desktop to some security risks, so please use it only if you are connected to a trusted network. -- Alberto Mardegan (mardy)

Source: https://bugs.launchpad.net/ubuntu/+source/gnome-control-center-signon/+bug/1180297

3

This sound more like a bug. See this reported bug https://bugs.launchpad.net/ubuntu/+source/gnome-control-center-signon/+bug/1180297 in this sense.

To disable or remove facebook online account go to System Settings > Personal > Online Accounts, select Facebook account and put it OFF or press Remove Account:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.