I have tried using both virtual and real FreeDOS disks to load the file, but I can't get it to work- I run only Ubuntu 12.04 and I'm looking to upgrade my CPU, but every time I try to run the 530_1018.exe file on my FreeDOS flash disk, it expands it, says "insufficient memory" once it gets to the Award Bios Flasher, and deletes the expanded file. Any suggestions would be very helpful- thank you!

P.S.-I am planning on adding 2 additional Gb of RAM, so if that will solve the problem, I don't mind waiting until that comes.

EDIT: I opened it up, looks like a Foxconn G33M02 motherboard.

  • Take a look at this answer, It might help you. – Mitch Jun 1 '13 at 18:08

Try this when you have installed the 2 GB RAM. If the problem persists at that point, please revisit this post with an update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.