8

After installing Ubuntu 13.04 the possibility to install dictionaries to GoldenDict is lost.

I downloaded a big collection for StarDict and usually copied it to the folder: /usr/share/stardict/dic/. Next time after running GoldenDict it included these dictionaries automatically.

After installing 13.04 it doesn't work. I pressed F3, added this folder, selected "Recursive", pressed "Update" (maybe not precise translation from Ukrainian) - and nothing happened.

I tried to copy dictionaries to Home folder and added it - nothing happen.

What's wrong?

7

The following command

sudo apt-get install goldendict
sudo apt-get install goldendict-wordnet

will do.

goldendict: dictionary lookup program.

WordNet is a large lexical database of English. Nouns, verbs, adjectives and adverbs that are linked together by their semantic relationships

3

Hope it will help you.....

sudo apt-get install goldendict

Now to use the copyright free ‘GNU powered’ English dictionary (about 13MB of size … so it contains a lot) called “GCIDE” then use the below procedure to install it.

sudo apt-get install dict-gcide

Now launch goldendict.

Thats it.

Rference.... http://www.hecticgeek.com/2011/12/how-to-setup-dictionary-ubuntu-linux/

1

This is a bug of GoldenDict. Fixed in the latest GoldenDict (apt repository version).

1
  • I used GoldenDict 3 month ago on Arch (so really up-to-date) and it was working well. Can't remember which version. – MrVaykadji Feb 15 '14 at 20:37
1

open Dictionaries tab in edit> Dictionaries. Disable all other dictionaries by dragging and dropping into Inactive dictionaries. click apply and then ok. Close and reopen Goldendict.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.