1

When will Ubuntu support postgres 9?

1

Ubuntu 11.04 currently has 8.4.7 and I don't expect that to be changed. Debian testing has Postgres 9.0.3 so I'd expect it to be in Ubuntu 11.10.

1
1

The debian- and ubuntu-maintainer Martin Pitt has very stable backports from Lucid (10.04) on. https://launchpad.net/~pitti/+archive/postgresql

1

Check out http://wiki.postgresql.org/wiki/Apt for 'official' packages for Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy