0

I have tried using gnome 3.8 (see http://www.omgubuntu.co.uk/2013/04/gnome-3-8-ppa-for-ubuntu-gnome) I did't like it, so I want to switch back to Unity.

I did the uninstall instructions described on the page, but still I have a part of Gnome. The bar on top is still black with icons from Gnome. Also Google Chrome, Firefox etc has the look and feel from Gnome rather then Unity. Minimize, maximize and close icons are different. So I think it is not removed/disabled completely, how can I revert back to Unity completely?

Screenshot:

screenshot

2

It's possible that your theme/icons is/are still set to GNOME, even though you uninstalled GNOME.

How exactly did you uninstall GNOME (commands)? Certain commands only remove certain things, so you have to run the right command to get the right thing done.

Try looking at Settings then going to Appearance. There might be an option, should be anyways, for changing the icons/theme.

  • 1
    Found the problem, the theme was not set back to Ambiance, it was on Adwaita. – cbos May 29 '13 at 20:14
  • 1
    Well, there you go! Problem solved...hint hint :) – RPiAwesomeness May 29 '13 at 20:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.