0

Situation. - after file backup - realigned my hard drive as disk utility was showing misalignment errors. - first tried resize/move on the partition named in the title, which failed. - simply deleted the partition and reformatted - restored files to revived partition. (with same partition label) - linux on bootup looks for the old one, asking user to press S for skip or M for manual - so /etc/fstab is edited to delete the old entry with the old UUID. - things work fine

However: Dolphin (kde file manager) still shows error message: The file or folder /media/partitionname/foldername does not exist.

How does one stop Dolphin from looking for the old location of partitionname?

Note: NTFS configuration tool (ntfs-config) is also installed to automatically mount partitionname. This was already being regularly used before the partition was restored.

1 Answer 1

0

Solved: simply edited .kde/share/config/dolphinrc to remove homeurl entry which had been previously set on the partition when it still existed

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.