1

Got a brand new Fujitsu LifeBook AH532 laptop with Win8 pre-installed..

Yeah, right.. First thing I did was to install Ubuntu 12.10 64Bit..

Disabled "Secure Boot" in settings and voila! Well, the Ubuntu installation didn't see my Win8 partition, so I created a new partition-table to use with Ubuntu. So far so good.

After installation completed successfully, I ran "Boot-Repair" from the Live USB. Got the GRUB on boot (Booted directly to Win8 first) and could boot Ubuntu. Next thing in GRUB menu is Ubuntu Advanced settings and System settings. At this point I didn't think about it because I wanted to only use Ubuntu.

When I decided to boot win8 (for fun) I select "System Setting" in the GRUB and I get into "BIOS". There I go to "Boot" section and select "Windows Boot something" and restarts. Now I got the GRUB menu again. In BIOS again I enabled "Secure Boot", then I got som failure boot thing.. So I changed back to normal again.

My HDD is 500GB, and ca 40GB don't show in GParted, is there a chance that this is Win8? Cant see it.. Or have I deleted Win8 completely?? I dont care, just want to know..

4
  • Can you post your current partition table?
    – Tachyons
    May 27, 2013 at 2:05
  • The partition table is a GPT. 1: /dev/sda1 mounted as /boot/efi 2: /dev/sda2 mounted as / 3: /dev/sda3 mounted as SWAP 4: Not allocated.. Sorry, don't know a way to copy\paste from terminal since fdisk cant list GPT... 1 is 94MB 2 is 460 GB, 3 is 5.90 GB and 4 is 1.02MB...
    – aXept
    May 27, 2013 at 6:44
  • If either of the answers below are correct, please mark that answer as correct. Jul 4, 2013 at 21:30
  • Have not tested, yet :P
    – aXept
    Jul 4, 2013 at 21:44

2 Answers 2

3

Yeah, unfortunately, you deleted your version of Win8.

3
  • Thought so! Nice! :P
    – aXept
    May 27, 2013 at 6:33
  • 1
    Hm.. It cant be gone.. After installation of Ubuntu it booted directly to Win8 ???
    – aXept
    May 27, 2013 at 17:46
  • That's true. Perhaps you removed it from the partition table, or you somehow erased something important during installation. May 29, 2013 at 3:25
1
  1. Disable SecureBoot. If your BIOS allows it, also disable FastBoot and/or IntelSRT.
  2. boot on a 64bit live-disk (eg from Boot-Repair-Disk-64bit), and from it run Boot-Repair --> Advanced Options --> tick Restore EFI backups --> Apply. Write on a paper the URL that will appear.
  3. In your BIOS, select Boot then Windows Boot something. This should boot Windows. Then if you want to boot Ubuntu, in your BIOS select Boot then Ubuntu.
4
  • Ok, can I run Boot-Repair from my Ubuntu install or must I run it from the Live USB? And for booting Ubuntu again I have to run Boot-Repair another time to make it as it is now? :)
    – aXept
    May 28, 2013 at 17:40
  • I edited my answer. If you want more info, please indicate the URL provided by Boot-Repair.
    – LovinBuntu
    May 29, 2013 at 7:10
  • Nothing called Restore EFI backups in Boot-Repair..
    – aXept
    Jul 4, 2013 at 22:20
  • Log from Boot-Repair: paste.ubuntu.com/5845037
    – aXept
    Jul 4, 2013 at 22:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.