Do you guys know any PSP emulator (like PPSSPP or JPCSP in Windows) which can be run on 13.04?

If it's not automaticaly configured, please give me step by step configuration to get it works.


Update For those that don't mind adding PPA's, packages are now available here for 14.04 & 14.10

PPSSPP has a Linux version. The instructions provided only work with the 64 bit version and you have to build the 32bit version yourself, although there is a promise that a .deb for Ubuntu/Debian users is on the way

Download the tar.gz from here

Extract to a place of your choice You can now launch the application by double clicking the executable.

enter image description here

enter image description here

To create a launcher and make it searchable from the dash:

If you don't already have it installed then open Software Centre, search for and install 'Main Menu'

Open 'Main Menu' from the dash

enter image description here

Select a category where you would like to place your application (for this purpose I have selected 'games')

Click on new item, give your launcher a name i.e PPSSPP then in the command box click browse, navigate to the executable you have for PPSSPP, click open

At this point you can just click OK and your launcher will be created, however there is also the option to to give your launcher an icon (unfortunately no icons are included in the download)

To change the icon click on the 'springboard like logo to the left

enter image description here

you will then be able to select a logo from file or if you have your own navigate to that and select. If you don't choose a different icon it will just default to the springboard.

enter image description here

  • Thanks for your information! I downloaded it but I can't find PPSSPPSDL just like in your picture. The tar.gz files only contain PPSSPPHeadless, assets folder, and a text files. – Nur May 25 '13 at 20:54
  • Nope. double clicking it doesnt do anything, if im trying to run ./PPSSPPHeadless in terminal it ask to include an elf file, so I run ./PPSSPPHeadless cube.elf (test image that available in the website), and it just hang there, no additional line on terminal or any graphical windows created, but it consuming 20% of my CPU until I ctrl-c it. I tried to leave it for 20 minutes, but still no luck. – Nur May 26 '13 at 15:52
  • Seems like the hard work has been done for you in the 64bit version but not the 32. You have to build that yourself although they are promising a .deb for Ubuntu users soon. You may want to check forums.ppsspp.org/showthread.php?tid=1298 for help – Chris Carter May 27 '13 at 7:42
  • Well I guess that's that. I will build it following your link then. I'll post it soon. – Nur May 28 '13 at 5:06
  • It works man, at least for test images (the cube.elf), thanks! I'll try with another images once I have it. If you have the time please write an answer. – Nur May 28 '13 at 5:17

JPCSP is also available for Linux

Download 32 bit from here

64bit from here

Once extracted you will need to make start-linux.sh executable. Right click on the file and choose Properties open the permissions tab and check the 'Allow executing file as program`box, click Close.

enter image description here

You can now run the program by double clicking start-linux.sh

enter image description here

PSPong came with the download, I'm guessing to test with.

  • I can't download from rapidgator (seems like my ISP blocking it), do you have another link? – Nur May 28 '13 at 5:08
  • buildbot.orphis.net/jpcsp I tested revision 3175 64bit worked well – Chris Carter May 28 '13 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.