Somehow I changed the setting from the default double click to single click which makes the right click open the file when I want the right click menu. So I need to know where I did it so I can reverse it.

I've spent the whole night trying to remember how I did it, Please help, Thanks

The setting altered both sides, Solved thanks guys!

  • 1
    Can you clarify, if its the left click or right click that you changed the settings of?
    – Mitch
    May 23, 2013 at 11:55

3 Answers 3


Open Folders

enter image description here

Click on files on the top Ubuntu bar, and choose Preferences.

enter image description here

Click on the Behavior tab, and change the behavior .

enter image description here

If its the right click that you changed, you probably changed the mouse to left handed. If that's the case, then open dconf editor. If its not installed then, just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command(s) below:

sudo apt-get install dconf-tools

enter image description here

  • This answer is for left click, not right click as is in the question: "the right click open the file when I want the right click menu". May 23, 2013 at 11:47
  • @Radu The OP changed the default double click to single click, and that affected his right click ability.
    – Mitch
    May 23, 2013 at 11:50
  • Aha, sorry, I misunderstood. Anyway, something is strange because for me when I select single click to open items it doesn't open file when use right click... For this I tried to find a answer. May 23, 2013 at 12:02
  • @Radu No, you're right. I asked the OP for clarification, and updated my answer. Take a look.
    – Mitch
    May 23, 2013 at 12:05
  • Ok. That's the right and complete answer (that I didn't find it), vote up! May 23, 2013 at 12:13

Open any folder, go to edit, then preferences. Open second tab (behavior?) and there is the setting you want.



1.Under Places you could click open "Computer" in the drop down selection

2.Once you have "Computer" open to the far right in that window click the gear icon.

3.Once you click the gear icon you will see a drop down list populate again, and in there will be preferences.

4.Click the preferences selection and then select the "behavior" tab and then select single click or double click,whatever you desire.

Not the answer you're looking for? Browse other questions tagged or ask your own question.