1

This question is an exact duplicate of:

I already read other questions like this but nothing seems to work. I just had my ASUS UX31A recovered from factory with Windows 7. Everything is fine there, so I tried to reinstall Ubuntu 12.04 LTS (the first time installation worked fine, so I was confident it would have worked this time as well). I shrik volume from my second Windows partition to make it unallocated, boot the Ubuntu live USB and when I try to install it tells me that there's no other operating sistem to install Ubuntu alongside. If I proceed with the manual operation to create the swap area and the OS partition, it doesn't make me choose whether it should be logical or principal, so I don't dare to go on. If I look at GParted it doesn't show the label OS on C:, while on the disk manager in Windows everything seems ok. What should I do? I DO NOT want to reinstall Windows, any other clue? Thanks

EDIT 1 I tried to launch os-prober in my Terminal and the only option I get is

/dev/sda5:Windows Recovery Environment (loader):Windows1:chain

while Windows 7 (mounted on dev/sda3) is not showed.

This is what I see in my Disk Manager inside Windows 7:

screenshot 1]
Click for a full-resolution image.

(Sorry for the Italian Language, C: basically is the partition with Windows system's file, while the D: one is for data), while this is what I see when I launch GParted:

screenshot 2
Click for a full-resolution image.

marked as duplicate by David Foerster, Eric Carvalho, Zanna, karel, muru Feb 8 '17 at 2:15

This question was marked as an exact duplicate of an existing question.

  • Which questions have you looked at, and what have you tried, specifically? – belacqua May 21 '13 at 21:35
  • this one , I was looking for informations about FixParts but for someone it ended up in an unbootable system, so I let it go – Bianca May 21 '13 at 21:43
  • Have you looked at this one ? askubuntu.com/questions/141656 – belacqua May 21 '13 at 21:58
  • wow that topic sure is a mess! I did't see that before, reading through it I got that the winning move is to use the os-prober / dmraid thing, right? – Bianca May 21 '13 at 22:14
  • I think so. I agree about the mess ; it looks like we need to make an effort to consolidate the good parts of those similar questions. – belacqua May 21 '13 at 22:21