3

I have installed the latest version of libreoffice a while ago and I just updated ubuntu 12.04. When I opened the libreoffice document, the text in the globalmenu is missing and you only see the highlight color selecteing the menu where the text would be.

2

UPDATE: A bug was filled, and the PPA for 12.04 has been rebuilt.

Simply do:

sudo apt-get update && sudo apt-get upgrade
1

The only way I found to deal with this bug for now is to remove the following packages:

sudo apt-get remove libreoffice-gnome libreoffice-gtk libreoffice-gtk3

The menu will look like a Windows 95 app, but it shows.

0

Exactly the same problem here, after doing an update just an hour ago. Tried deleting my user profile and also uninstalling, apt-get autoclean and reinstalling, but nothing seems to work. It still doesn't work when I install the Spanish language pack, which I hoped might restore the texts.

UPDATED: This seems to be the same as reported in question 297743, which was closed as it corresponds to a bug report.

0

sudo apt-get remove libreoffice-gtk

  • It would be helpful if you could you explain how removing a LibreOffice package would restore the text for LibreOffice? – Kevin Bowen May 27 '13 at 6:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.