Here's a rather odd problem I'm having. Whenever I open the dash and type into it, Chromium opens up and opens an "about:blank" tab for just about every letter I write into the dash. Why is it doing this and how do I stop it from doing this?

  • Have you made any changes to your configuration lately?
    – carnendil
    May 17, 2013 at 19:02
  • 1
    Not that I know of. It's been doing this since recently and I can't say I've made any changes to either Unity or Chromium. May 17, 2013 at 19:04
  • Mine was doing the same, but opening about:blank and a facebook authorisation page. I tried reauthorising a few times, but the panel goes blank after I log in, so I've just removed the accounts for the time being.
    – Andy E
    May 29, 2013 at 8:01
  • 1
    I think that you are not mentioning the whole process. Is impossible to open a new tab on Chrome searching something in Unity bar. Try to tell us the whole scenario.
    – Lucio
    Jun 6, 2013 at 20:41
  • Do you have gnome-shell installed?
    – ananaso
    Jun 6, 2013 at 22:30

3 Answers 3


Fixed. Quite a weird bug. I had to re-login into Google in the "Online Accounts" settings under system settings.

  • 2
    Had the same issue, fixed through this. Probably needs a bug report on launchpad?
    – panmari
    May 21, 2013 at 12:53
  • Did you report this bug?
    – Ingo
    Jun 13, 2013 at 12:16

The workaround is to turn "Include online search results" option off.

Source: http://makairatech.com/blog/ubuntus-dash-opens-chromium-tabs-on-search/

  • Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
    – fossfreedom
    Jun 9, 2013 at 10:54

I believe found a fix.

If you have "Online Accounts" authorized for Ubuntu/unity system (the gear icon in the upper right -> System Settings -> Online Accounts) and there is a access issue (Shows a red gear icon and throws a warning on boot) then this bug happens.

The fix is to re-authorize your existing accounts (Perhaps it occurred because I had changed my google password, and so they became unauthorized?) which can be done from

System Settings -> Online Accounts. Correct any errors listed.

In any case, re-authorizing my Google accounts seems to have fixed the problem for me. Hope this helps.

Not the answer you're looking for? Browse other questions tagged or ask your own question.