18

Without persistent storage, it will crash when creating boot loader, couple of seconds after I input my password, and with persistent storage, it always crash at 99%, no matter how much space for persistent storage defined. How to solve this?

Same result for 12.10 and 13.04.

closed as off-topic by user117103, Braiam, Eric Carvalho, Kevin Bowen, Warren Hill Sep 20 '13 at 5:59

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – guntbert, Braiam, Eric Carvalho, Kevin Bowen, Warren Hill
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    sounds like this bug bugs.launchpad.net/ubuntu/+source/usb-creator/+bug/859539 for which the semi-effective workaround is to launnch the usb creator from terminal using sudo usb-creator-gtk --allow-system-internal – amc Sep 19 '13 at 15:57
  • Check out the bug on Launchpad as suggested by amc. If this is the same problem you have select "Affects me too" as the more people a bug affects the more priority the developers will give to fixing it, – Warren Hill Sep 20 '13 at 5:59
  • 4
    This question is definitely not off-topic. I'm getting the same error always on Ubuntu 13.10 (stable version, all updates). The workaround of @amc worked for me too! I could create a working, bootable Live-Ubuntu on an USB device, after starting the start-up disk creator with sudo usb-creator-gtk --allow-system-internal. – malisokan May 24 '14 at 12:27
  • 1
    This is not off topic. – Nathan Basanese Apr 27 '15 at 3:04
  • 1
    This is not a bug report and not for development version. – Nur Mar 26 '16 at 9:15
7

First of all make sure that the downloaded ISO is OK. Do an MD5SUM on it to verify. Make sure that you USB drive is formtted with fat 32. Then try using a different program to create you USB.

Some of the programs that you can use to create your USB UNetbootin or Live USB Creator. If you're running windows, you can use Yumi

  • 3
    The downloaded ISO is ok, I'm able to make bootable drive using Unetbootin with the ISO. Is this a bug? I remember clearly that until 11.10 Startup Disk Creator works fine in my system, not sure about 12.04, but it simply crash on 12.10 and 13.04. – Nur May 16 '13 at 19:08
  • I'm not aware of any bug. I've tried start-up disk creator, just a few minutes ago, and it worked. Well If this answered your question, you may mark this answer as accepted:) – Mitch May 16 '13 at 19:10
  • I think this answer is alternative, not the real solution. The question is about startup disk creator, but this answer suggest the similar apps like unetbooting and yumi. – bagustris Jul 19 '15 at 5:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.