8

I have recently acquired an Encore USB KVM switch to handle both my desktop and laptop computers. Both computers are dual boots (Ubuntu 12.04/Windows 7 and Ubuntu 12.10/Windows 8). I have connected to the KVM USB ports my Microsoft Natural Ergonomics 4000 keyboard and my Microsoft Wireless Mouse 5000 mouse. The mouse works OK and for the most part the keyboard works too, except that all of the advanced keys (multimedia, home, mail, etc.) and, more important, the Fn keys, don't work. They do work if I connect my keyboard directly to any of the independent PCs.

This issue of non working keys also happens if I boot the PC's in Windows. Not having the Fn keys is a deal breaker for me :-(

Any solution for this?

  • 1
    This is embarrassing... Now they are magically working! – Sergio May 16 '13 at 15:48
9

You need to press 'F lock' key at the left of function keys to enable them

  • 1
    This has nothing to do with KVM specifically; it's a general issue with the keyboard. See support.microsoft.com/en-us/kb/894513 for the official thread on this. Oh, and on my keyboard, it's actually right of all the function keys, in the top-right corner. – colan May 6 '15 at 14:26
  • For me the 'F lock' key was located at the right side of the function keys. – Eyal Levin Apr 16 '20 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.