1

It used to show the desktop as a background when I open it, but for some reason it's just overlying (so the top most window is now the background). Is there a setting somewhere to prevent this?

NOTE: I didn't like setting an image background because I can't specify how the image will be positioned (tiled, streched, centered, zoomed).

2

I found what it is. It's the Use compositing which I have enabled in my desktop settings. When I had that disabled in showed my desktop background now, but applications don't have that transparency in the backgrounds anymore.

0

What you described is the proper way Guake should function. Are you sure it formerly would not show the top-most item and your background instead? There is no setting to change this so that it only shows your background and not the top-most item, but you can suggest it on the website (guake.org) or on their Github page (github.com/Guake/guake).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.