3

I am trying to install Citrix receiver on Ringtail and I seem to be having a dependency issue. I have installed the correct architecture, but it requires a separate install of Open Motif. OpenMotif install fails: "Dependency is not satisfiable: xlibs-dev." Any ideas? Thanks in advance!

closed as off-topic by Richard, jobin, Radu Rădeanu, Maythux, Danatela Apr 14 '14 at 9:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

2

I had a similar problem after virgin install of 13.04.

Found this article What to do after installing Ubuntu 13.04

Inside it found these 2 things that worked for be

sudo apt-get update && apt-get upgrade
sudo apt-get install ia32-libs

Then followed instructions on CitrixICAClientHowTo again Citrix worked, problem seemed to be nspluginviewer was still 32-bit and I had not installed the ia32-libs correctly until I did 2 things above.

1

This walkthrough was able to get Citrix Receiver installed (and circumvent Citrix's install package errors) for me:

http://www.guyrutenberg.com/2012/12/22/installing-citrix-receiver-on-ubuntu-64bit/

If you still run into issues, let us know how you're trying to install the package (ie: via Software Center? dpkg? etc.). You may want to remove icaclient via apt-get first, before doing anything else. It seems Citrix's install package is rather finicky and not working in a lot of cases.

Not the answer you're looking for? Browse other questions tagged or ask your own question.