3

I recently installed Ubuntu 12.04. I had issues opening Skype. I looked at a few tutorials that I found from Google searches to no avail.

I figured it may just be an issue and went to try and update through "Update Manager" and got this error:

An unresolvable problem occurred while initializing the package information.
Please report this bug against the 'update-manager' package and include the following error message:
'E:Malformed line 7 in source list /etc/apt/sources.list (dist parse)'

Anything I try to open for the most part involving Skype, minecraft, Imvu, etc. just comes up saying there is a "System Error", and that I should report it.

I also tried updating just the Ubuntu Software Center and got this, also get this for Skype:

jesusllama@ubuntu:~$ sudo apt-get install --reinstall software-center
[sudo] password for jesusllama: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reinstallation of software-center is not possible, it cannot be downloaded.
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 skype:i386 : Depends: libasound2:i386 (>= 1.0.23) but it is not going to be installed
              Depends: libc6:i386 (>= 2.3.6-6~) but it is not going to be installed
              Depends: libc6:i386 (>= 2.7) but it is not going to be installed
              Depends: libgcc1:i386 (>= 1:4.1.1) but it is not going to be installed
              Depends: libqt4-dbus:i386 (>= 4:4.5.3) but it is not going to be installed
              Depends: libqt4-network:i386 (>= 4:4.8.0) but it is not going to be installed
              Depends: libqt4-xml:i386 (>= 4:4.5.3) but it is not going to be installed
              Depends: libqtcore4:i386 (>= 4:4.7.0~beta1) but it is not going to be installed
              Depends: libqtgui4:i386 (>= 4:4.8.0) but it is not going to be installed
              Depends: libqtwebkit4:i386 (>= 2.2~2011week36) but it is not going to be installed
              Depends: libstdc++6:i386 (>= 4.6) but it is not going to be installed
              Depends: libx11-6:i386 but it is not going to be installed
              Depends: libxext6:i386 but it is not going to be installed
              Depends: libxss1:i386 but it is not going to be installed
              Depends: libxv1:i386 but it is not going to be installed
              Depends: libssl1.0.0:i386 but it is not going to be installed
              Recommends: sni-qt:i386 but it is not going to be installed
              Recommends: libasound2-plugins:i386 but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

After trying what someone told me to do after changing whats in my sources.list file I updated... This is what I got:

jesusllama@ubuntu:~$ sudo apt-get update [sudo] password for jesusllama: Ign http://archive.ubuntu.com precise InRelease Ign http://archive.ubuntu.com precise-updates InRelease Ign http://security.ubuntu.com precise-security InRelease Hit http://archive.ubuntu.com precise Release.gpg Get:1 http://security.ubuntu.com precise-security Release.gpg [198 B] Get:2 http://archive.ubuntu.com precise-updates Release.gpg [198 B] Get:3 http://security.ubuntu.com precise-security Release [49.6 kB] Hit http://archive.ubuntu.com precise Release
Get:4 http://archive.ubuntu.com precise-updates Release [49.6 kB]
Get:5 http://security.ubuntu.com precise-security/main amd64 Packages [254 kB] Hit http://archive.ubuntu.com precise/main amd64 Packages
Hit http://archive.ubuntu.com precise/restricted amd64 Packages Hit http://archive.ubuntu.com precise/universe amd64 Packages Hit http://archive.ubuntu.com precise/multiverse amd64 Packages Hit http://archive.ubuntu.com precise/main i386 Packages Hit http://archive.ubuntu.com precise/restricted i386 Packages Hit http://archive.ubuntu.com precise/universe i386 Packages Hit http://archive.ubuntu.com precise/multiverse i386 Packages Hit http://archive.ubuntu.com precise/main TranslationIndex Hit http://archive.ubuntu.com precise/multiverse TranslationIndex Hit http://archive.ubuntu.com precise/restricted TranslationIndex Hit http://archive.ubuntu.com precise/universe TranslationIndex Get:6 http://archive.ubuntu.com precise-updates/main amd64 Packages [609 kB] Get:7 http://security.ubuntu.com precise-security/restricted amd64 Packages [4,627 B] Get:8 http://security.ubuntu.com precise-security/universe amd64 Packages [72.2 kB] Get:9 http://security.ubuntu.com precise-security/multiverse amd64 Packages [2,182 B] Get:10 http://security.ubuntu.com precise-security/main i386 Packages [267 kB] Get:11 http://security.ubuntu.com precise-security/restricted i386 Packages [4,620 B] Get:12 http://security.ubuntu.com precise-security/universe i386 Packages [74.3 kB] Get:13 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [10.1 kB] Get:14 http://archive.ubuntu.com precise-updates/universe amd64 Packages [200 kB] Get:15 http://security.ubuntu.com precise-security/multiverse i386 Packages [2,368 B] Get:16 http://security.ubuntu.com precise-security/main TranslationIndex [74 B] Get:17 http://security.ubuntu.com precise-security/multiverse TranslationIndex [71 B] Get:18 http://security.ubuntu.com precise-security/restricted TranslationIndex [72 B] Get:19 http://security.ubuntu.com precise-security/universe TranslationIndex [73 B] Get:20 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [13.6 kB] Get:21 http://security.ubuntu.com precise-security/main Translation-en [122 kB] Get:22 http://archive.ubuntu.com precise-updates/main i386 Packages [621 kB]
Get:23 http://security.ubuntu.com precise-security/multiverse Translation-en [995 B] Get:24 http://security.ubuntu.com precise-security/restricted Translation-en [1,253 B] Get:25 http://security.ubuntu.com precise-security/universe Translation-en [45.6 kB] Get:26 http://archive.ubuntu.com precise-updates/restricted i386 Packages [10.0 kB] Get:27 http://archive.ubuntu.com precise-updates/universe i386 Packages [203 kB] Get:28 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [13.8 kB] Get:29 http://archive.ubuntu.com precise-updates/main TranslationIndex [3,564 B] Get:30 http://archive.ubuntu.com precise-updates/multiverse TranslationIndex [2,605 B] Get:31 http://archive.ubuntu.com precise-updates/restricted TranslationIndex [2,461 B] Get:32 http://archive.ubuntu.com precise-updates/universe TranslationIndex [2,850 B] Hit http://archive.ubuntu.com precise/main Translation-en
Hit http://archive.ubuntu.com precise/multiverse Translation-en
Hit http://archive.ubuntu.com precise/restricted Translation-en
Hit http://archive.ubuntu.com precise/universe Translation-en
Get:33 http://archive.ubuntu.com precise-updates/main Translation-en [273 kB] Get:34 http://archive.ubuntu.com precise-updates/multiverse Translation-en [7,834 B] Get:35 http://archive.ubuntu.com precise-updates/restricted Translation-en [2,432 B] Get:36 http://archive.ubuntu.com precise-updates/universe Translation-en [117 kB] Fetched 3,044 kB in 5s (517 kB/s)
Reading package lists... Done jesusllama@ubuntu:~$ sudo dpkg --configure -a dpkg: dependency problems prevent configuration of skype:i386: skype:i386 depends on libasound2 (>= 1.0.23). skype:i386 depends on libc6 (>= 2.3.6-6~). skype:i386 depends on libc6 (>= 2.7). skype:i386 depends on libgcc1 (>= 1:4.1.1). skype:i386 depends on libqt4-dbus (>= 4:4.5.3). skype:i386 depends on libqt4-network (>= 4:4.8.0). skype:i386 depends on libqt4-xml (>= 4:4.5.3). skype:i386 depends on libqtcore4 (>= 4:4.7.0~beta1). skype:i386 depends on libqtgui4 (>= 4:4.8.0). skype:i386 depends on libqtwebkit4 (>= 2.2~2011week36). skype:i386 depends on libstdc++6 (>= 4.6). skype:i386 depends on libx11-6. skype:i386 depends on libxext6. skype:i386 depends on libxss1. skype:i386 depends on libxv1. skype:i386 depends on libssl1.0.0. dpkg: error processing skype:i386 (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: skype:i386 jesusllama@ubuntu:~$

1 Answer 1

0

Could you post the contents of the file /etc/apt/sources.list

This error should be resolved first, as it may impact your installation. 'E:Malformed line 7 in source list /etc/apt/sources.list (dist parse)'

Added the following based on seeing sources.list:

Could you try the following:

Open a terminal window (under Accessories->Terminal Emulator in your menu) and type the following (first sudo command will prompt for password, enter your password when prompted):

name@server:~$ cd /etc/apt
name@server:/etc/apt$ sudo cp sources.list sources.list.bak
name@server:/etc/apt$ sudo gedit sources.list

replace the contents of your sources.list file with :

deb http://archive.ubuntu.com/ubuntu precise main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu precise-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted universe multiverse

Then save the file.

Back in your terminal type:

name@server:/etc/apt$ sudo apt-get update
name@server:sudo dpkg --configure -a
16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .