0

I had fingerprint-gui set up and working nicely, used it for login and authenticating root stuff. Now suddenly it stopped working. It does not show the "Enroll your finger" prompt.

I reinstalled fingerprint-gui and it does not recognize my fingerprint reader. It just shows "No devices found". But in the menu underneath it shows " Upek (0x147e) Biometric Touchstrip / Touchstrip Fingerprint Sensor (0x1002) "

I don't understand because until now it was running just fine.

Ubuntu 12.04, Unity

UPDATE: WORKS NOW - Probably after an update

1
  • It works now.. Probably an update – Radovan Bezak May 15 '13 at 11:39
1

Same thing happened for me after yesterdays update. It just stoped working. I have a Lenovo T420 and Ubuntu 13.04 x64.

Since it was an fingerprint-gui update I'm guessing that this is not an Ubuntu issue but it's worth a try asking :)

1
  • Welcome to Ask Ubuntu! Please don't add comments as answers. Invest some time in the site and you will gain sufficient privileges to upvote answers you like, or to add actual comments when seeking clarification of any issues. – Kevin Bowen May 14 '13 at 9:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.