Ok. I know there are other posts about uninstalling Thunderbird, but my problem is weird. First when try and find Thunderbird in the Software Center to uninstall it it does not show up as installed, but only in the list of available to install. YET I do have it and MANY other Thunderbird files and folders when I do a search in the File System:

enter image description here

Ok, so I did the old "sudo apt-get remove --purge thunderbird -y" and I got this back:

enter image description here

It looks to me that it DIDN'T remove Thunderbird etc. and when I searched "File System" I got the same result as above!

My question is, why is this weirdness happening, and can I manually grab all of those "Thunderbird" Files and Folders and manually trash them safely? Are there any "Thunderbird" files that might cause problems in any way if I trash them?

Ok, I tried using gksu nautilus and got an error message:

enter image description here

What does this mean? Be kind, I'm a novice!

Ok, I tried gksu nautilus again and got this warning:

gksu nautilus warning


No, you can safely delete the folders. However, folders with a lock on them can't be deleted by moving to trash.

Fire up a terminal, and enter the following to become root:

sudo nautilus

and then repeat your search and delete the thunderbird files.


Prior to 13.04 , try gksu instead of sudo.

| improve this answer | |
  • Oh yeah, sorry I'm using Ubuntu 12.04 on a USB on a HP Pavillion Laptop. Should I then use gksu ? I've used sudo for other things with no problems. – Buskieboy May 15 '13 at 22:02
  • Use gksu to be on the safe side. If it works, mark the answer correct. – haneefmubarak May 15 '13 at 22:19
  • Ok, I'm a frightened noobie to Linux so when I get a message like this after typing in a command in the terminal I get a bit freaked: – Buskieboy May 16 '13 at 2:12
  • just relax and only delete thunderbird files, youll be fine – haneefmubarak May 16 '13 at 3:44
  • Ok, but answer my update to my question first. What does it mean about the folder (see above) and what is the command? gksu nautilus ? If so I get that message above. Should I use sudo afterall? – Buskieboy May 17 '13 at 22:53

open your terminal with CTRL+ALT+T then type as sudo updatedb . that will do the job .

see How to completely remove Thunderbird? fore more Information.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.