I'm installing Ubuntu 13.04 onto my 32-bit Intel Core 2 Duo CPU, from a live-usb. One of the screens says "Installation type", with the three options "Install Ubuntu alongside Windows Vista" or "Replace Windows Vista with Ubuntu" or "Something else". No matter which of those three options I highlight, the "Continue" button is always grayed out and un-selectable. (I can only select "Quit" or "Back".) (When I highlight the second option, the word "Continue" switches to "Install Now" on the button ... but it is still grayed out and unselectable.)

Other than the fact that I cannot "continue", the installer offers no information about what's going wrong. Any ideas? Thanks in advance!! [I am also happy to hear advice about how exactly I can file a bug report about this.]

7 Answers 7


I clicked "Back" and then "Continue" again, and now it works. Go figure...

[Update based on comments: If this doesn't work, try it again and/or wait 15 minutes.]

  • 4
    Not me... It remained greyed out.
    – Halsafar
    Commented Jul 8, 2013 at 1:44
  • 5
    Never mind, a few more backs and eventually it enabled the button.
    – Halsafar
    Commented Jul 8, 2013 at 1:45
  • 16
    Have an upvote for a working answer to the most silly problem ever
    – Pankrates
    Commented Apr 4, 2014 at 22:04
  • 5
    and people wonder why the masses prefer OS X and windows...
    – Jonathan.
    Commented Jan 5, 2016 at 1:47
  • 4
    This still happens in 17.04. And back && continue still help. But WTF!
    – Joe M.
    Commented Jul 3, 2017 at 13:27

On Lubuntu 16.10, for me, not selecting "Download updates before install" solved the problem.

  • This worked for me when I had the same issue installing Mate 16.04.01
    – Ron Smith
    Commented Jan 17, 2017 at 20:35
  • This worked also for me installing ubuntu 17.04 Beta 2
    – peter
    Commented Apr 9, 2017 at 16:22
  • Worked. The other option is checked. Commented Oct 14, 2017 at 15:44

I also had this problem installing Kubuntu 16.10 in VirtualBox. Unlike shao.lo, for me dynamic vs. fixed .vdi didn't matter. For me the problem was that the virtual disk was too small, but the installer doesn't give any useful error report about this. There is an icon on the screen indicating the issue, but it's so abstracted as to be meaningless: it looks like a trashcan with a line through it, with no accompanying explanation. (If the disk is adequate it will be a checkbox.) I created a new VDI of appropriate size (>8.6GB, apparently) and it worked.

I was only able to discover this by running "ubiquity -d" from a terminal and examining the output in /var/log/installer/debug.

  • This is exactly the issue. I will report it as a bug on launchpad. This fixed the issue for me.
    – wakeup
    Commented Jan 31, 2017 at 13:30

I had this problem trying to install Kubuntu 16.10 in VirtualBox. Initially I had chosen a dynamic vdi disk. The install would get to the second page of the install where "Install Updates as part of install" is. No matter what I did the Continue button would always be greyed out.

I exited the vm and went back to settings to change the dynamic vdi to a fixed sized one. That fixed it for me.


I had the same problem during install kubuntu 16.04.2 LTS. The problem was the size of the dynamic vdi disk. The default size of 8 GByte was not enough. After setting it to 256 GByte the installation was possible.


Using Lubuntu 16.04.3, I ran into a similar problem (Continue button also grayed out). In my case I was able to "enable" that button, performing the steps below, for which this answer inspired me, and which includes:

... not selecting "Download updates before install" solved the problem

Steps to enable the Continue button anyway (starting from the screen where you're stuck with that button being disabled):

  1. Use the Back button to return to the previous screen where you can select "Download updates before install" (I had this option also selected at first).
  2. Continue again (to return to the screen where you got stuck), and at this point the Continue button is no longer disabled. However, as per the previous step the "Download updates before install" option is not selected either anymore, which is not really what I wanted ...
  3. Do not actually hit the Continue button ...yet. Instead, use the Back button again to return to the previous screen where you can select "Download updates before install". Just enable (check) the "Download updates before install" option again, and continue again.
  4. Eureca ... the Continue button is no longer disabled ... AND the "Download updates before install" option is selected also!
  5. Now is the time to actually hit the Continue button ...

Same problem here, trying to install lubuntu 17.04 in my old Aspire One and that problem happen every time. Reading about the problem i found a question about the ACPI, so a decide to turn it off, but Lubuntu doents have the menu options to choose the grub parameters, then to change the boot options of the lubuntu you have to edit the file \boot\grub\loopback.cfg on the pendrive, and add the parameter "acpi=off", near the "boot=casper" i think its a good place.

this is my entry that works

menuentry "Install Lubuntu" {   
    linux   /casper/vmlinuz  file=/cdrom/preseed/lubuntu.seed cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 acpi=off ignore_uuid boot=casper only-ubiquity iso-scan/filename=${iso_path} quiet splash ---
    initrd  /casper/initrd.lz 

and with that option the installer can go on

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .