My sounds suddenly stopped playing on Ubuntu 13.04 64bit. I can only see Dummy output device in the Sound Settings and no sound is played during testing.

I can get the sound temporarily working by killing one of the strange processes, but I have to repeat the same after reboot

jan@jan-HP-Desktop:~$ ps -ef|grep pulseaudio
112       1405     1  0 09:38 ?        00:00:00 /usr/bin/pulseaudio --start --log-target=syslog
112       2132  1405  0 09:38 ?        00:00:00 /usr/lib/pulseaudio/pulse/gconf-helper
jan       2575     1  0 09:39 ?        00:00:00 /usr/bin/pulseaudio --start --log-target=syslog
jan       2597  2575  0 09:39 ?        00:00:00 /usr/lib/pulseaudio/pulse/gconf-helper
jan       3160  2975  0 09:40 pts/2    00:00:00 grep --color=auto pulseaudio

jan@jan-HP-Desktop:~$ sudo kill 1405

Is there a permanent solution for this problem?

  • Did you try to remove the users config with mv ~/.config/pulse ~/.config/pulse.old? Then restart pulseaudio with pulseaudio -k. – Takkat May 11 '13 at 18:21
  • I tried your suggestion and it did not help :-( I also renamed ~/.pulse in one of my previous attempts. I have this weird user 112 running pulseaudio and blocking the sound. Once I kill the process, all active sounds start playing immediately. – theczechsensation May 12 '13 at 2:09

Following the instructions at http://ubuntuforums.org/showthread.php?t=2143157&p=12650610#post12650610 , I disabled speech-dispatcher as follows:

sudo vi /etc/default/speech-dispatcher

And I changed RUN=yes to RUN=no, then rebooted.

My system now boots with sound, and much faster.

|improve this answer|||||
  • Thanks Geoff. This change did it! My sound now works right after reboot. – theczechsensation May 26 '13 at 16:14
  • 9
    This did not work for me on Linux Mint Olivia x64 since the said file already has RUN=no in it. – Ralph Tandetzky Feb 21 '14 at 20:12

I had this problem after having an Xorg problem, uninstalling unity and reinstalling xfce. My probablem probably revolved around not adding gconf back and the re-install scripts not adding my user back to the various audio groups. I got sound working after:

sudo apt-get install pulseaudio-module-x11 \
    pulseaudio-module-zeroconf \

And also adding my username to audio related groups in /etc/groups:


And of course, flushing my various pulse related settings:

pulseaudio -k
sudo alsa force-reload
rm ~/.pulse-cookie
rm -rf ~/.config/pulse
sudo shutdown -r now

When my system rebooted (and I don't know if that was necessary) I ran a check:

pacmd list-sinks

And this displayed my sound cards and not the dummy device!

|improve this answer|||||
  • 1
    Adding myself to groups audio,pulse,pulse-access worked. Weird. Thanks! – thnee Nov 1 '13 at 15:42
  • Just sudo alsa force-reload helped me. – utapyngo Nov 21 '14 at 16:19
  • Added myself to audio, pulse, and pulse-access. Installed all packages and now see that gconf-helper is running. – Brooks B Apr 2 '16 at 14:23
  • Worked for me on OpenSUSE and I didn't even have the alsa command. – user31389 Oct 29 '16 at 17:55

Here's what I did, worked for me. Ensure that pulseaudio control utility is installed:

sudo apt-get install pavucontrol

run the utility


Move to the leftmost tab (configuration), there is adrop downlist of profiles. Work through this until something forks (for me it was "Analog Stereo Output", whereas the default had been "Digital Stereo (IEC958) Output")



|improve this answer|||||
  • I only had my webcam in the configuration. When I kill the 'user 112' process, the configuration will show my soundcard and everything is playing instantly. – theczechsensation May 14 '13 at 5:14
  • Installing pavucontrol worked for me. In my case I didn't even have to run "pavucontrol" after installing, simply rebooted. Thanks! – WallTearer Jul 8 '15 at 9:36
  • I was able to get my audio to reappear when plugging in and out the audio line. For some reason it didn't perceive it as plugged in. pavucontrol looks awesome for the future. – Zamicol Jun 8 '17 at 21:15
  • Thank you so much for this tip, it worked with my usb-soundcard asus xonar x7 after i plugged it to another usb port. – Peter Fleix Mar 9 '18 at 14:46

I also had it - Does sound work before reboot after one update? If yes it is probably the same.
It's bug related to kernel 3.8.0-18.

  1. Run uname -r to check your version of Kernel. If it is 3.8.0-18-generic - try next steps
  2. Reboot and in GRUB select Advanced options
  3. Chose Ubuntu with Kernel ... (Any before -18)

Also you can subscribe this bug at Launchpad, I hope they will fix it soon

|improve this answer|||||
  • Thanks for the link, this might work out for other people. I have '3.8.0-19-generic' and rebooting into the older kernel version did not work for me (the 3.5* had no sound at all). I did not have '3.8.0-17' or any other 3.8* kernel available in GRUB, which I suppose would work since the audio was working before. I also tried to update DKMS, which helped some people in the discussion, but to no avail. – theczechsensation May 14 '13 at 5:08
  • I just updated to 3.8.0-21-generic and the sound works again. Thanks for the help. – theczechsensation May 16 '13 at 2:12
  • 1
    3.8.0-21 and 3.9 didn't work for me. Going to try 3.8.0-13 – rahules May 16 '13 at 10:00
  • Thank you so much sir, I didn't get audio through the audio jack neither so I went from 21 to 19 and it started working again. I will open a bug since the one linked was for hdmi. – Francisco Presencia May 16 '13 at 17:16
  • 3.8.8 (as well as 3.9) is known to solve this bug. – kubahaha May 16 '13 at 18:32

I've been using Ubuntu 13.04 64bit with Kernel version 3.8.0-19-generic. Got the same dummy output device problem but solved it by following the first solution provided in the following website:


Hope this helps!

|improve this answer|||||
  • Thanks for the link, but this did not work for me. Hopefully it will help someone else. – theczechsensation May 24 '13 at 1:57
  • None of those suggestions helped for me. I'm working on a Linux Mint Olivia x64 system. – Ralph Tandetzky Feb 21 '14 at 20:19
  • sudo alsa force-reload does it for me. Maybe you also need to restart pulseaudio. – David Halter May 15 '14 at 8:28

I had the same problem with kernel 3.8.0-19-generic installed. And updated kernel was available, but was being held back by apt-get. So I used Synaptic to install the kernel update (3.8.0-25-generic), rebooted the system, and sound was working again.

So the solution may be as simple as updating your kernel.

|improve this answer|||||

To me, what worked was a

sudo apt-get install linux-image-3.8.0-25-generic

rebooting, noting, to my horror, that not the video card nor the wlan card were working, issuing a panicked

sudo apt-get remove linux-image-3.8.0-25-generic

rebooting and, to my relief, finding both new (video, wlan) and old problems (audio) to be gone at once.

|improve this answer|||||
  • @gertvdijk It sounds like the user was rolling back a kernel upgrade, as opposed to removing and reinstalling the same one. – belacqua Jun 27 '13 at 23:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.