This problem is an ongoing issue for me. Maybe someone has an idea out there.

I've been using Ubuntu 32 bit for years with much pleasure. It all stopped when I upgraded to version 12.04.

Since then, the computer keeps freezing after different time intervals of useage, mouse, screen, keyboard - the only way to revive it is a hard reset. Sometimes, while browsing the web (via Firefox or Chrome), the system freezes, however it is a "different freeze" and I can use the combination of CTRL+ALT+F2 to go into a terminal, type my user and password, followed by CTRL+ALT+F7 to return to the GUI interface. However, the interface is lacking the side taskbar and the upper statusbar - they don't reappear until I force reboot via terminal.

I must add that I've installed Fedora insted - hoping it will work properly - but the same thing happend with Fedora (latest version). Made me think there is a problem either with my hardware configuration or with the kernel (I don't know whether Fedora and Ubuntu use the same kernel). I tried formatting the hard drive and reinstalling. The same problem occured. Everything works fine with Ubuntu 11.10. It is only the later versions which present me with these freezing problems.

My specs:

  • Intel Core i5-2300 2.8GHz-3.1GHz 6MB cache 95W LGA1155 desktop computer
  • Intel Bearup Lake DH67BL H67 LGA1155 uATX
  • Sound & Graphics cards - Intel on board.
  • 4GB memory
  • 100TB HD

Thanks alot.

  • I run a quad boot. (Ubuntu, Lubuntu, Kubuntu, and Win XP). Ubuntu freezes for me too. Don't have that issue with Lubuntu or Kubuntu. Seems to be something related to the Unity environment. I'm running on an old system and not suprisingly, Lubuntu perfoms the best. – user162650 May 29 '13 at 4:12

Have you tested your RAM? To test, just boot from the Ubuntu CD/DVD, and Hold down Shift to bring up the GRUB menu. Choose the Test memory option, and let it run for one full pass.

Note: The image below is fro Ubuntu 12.04, and 13.04.

enter image description here

  • Hi. I let it run for 4 full passes. They checked out fine with no ERRORS. What next? – Moshe Aharoni May 11 '13 at 13:22
  • Well, it could be a hard drive, Power Supply (Power Starvation), heat issues, and maybe outdated BIOS. (really there are a lot things that can cause freeze ups). – Mitch May 11 '13 at 13:44
  • Hi Mitch. There are no freeze ups at all when I use UBUNTU 11.10 or older. It's only after updating to 12.04 - 12.10 - 13.04, and in every of the above versions individualy... – Moshe Aharoni May 11 '13 at 13:53
  • I know, as with any new OS, it might require more from the hardware, and can cause freeze ups. I'll try to look more into it, and let you know ASAP. – Mitch May 11 '13 at 14:01
  • If this helps anyone, my graphics cards details are: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) – Moshe Aharoni May 11 '13 at 14:19

I've had this problem on the last 3 or 4 versions of Ubuntu and always ended up going back to Windows. This time I was determined to find a fix!

So after getting frustrated and more frustrated, I eventually came across some references in the crash report to ALSA and PulseAudio. I have a Lenovo L520, and it is always plugged into a Logitech Speaker Lapdesk N700 (basically a lap pad with a USB speaker built-in).

After seeing the PulseAudio reference, I unplugged the speaker and haven't had a single issue since (2 days, 6 or so hours or so of use). Audio works fine on the laptop's speakers, and I'm not really missing anything.

  • Where & How did you find the crash report information? – Ramon Suarez Aug 27 '13 at 14:51
  • Just by reading the results of the dmesg and cat /var/log/syslog – Wayno Aug 31 '13 at 13:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.