1

I planned on upgrading my PC to Ubuntu from Windows 7, and erasing Windows 7 completely. I ran through the installation, choosing to erase my current OS and install Ubuntu 12.04.2 LTS.

After a while, the installer froze my PC completely, something I thought would be normal, so I waited. I figured it would be finished by the time I had gotten back, so I went out for dinner, and to visit some open house art gallery with a friend, and returned about 5 or 6 hours later to see the screen has not changed.

I rebooted my computer to find out that the BIOS and such isn't being read off the flash drive on start-up, but also that my PC has neither Ubuntu or Windows 7 installed.

4

Have you tried holding down F6 during a cold boot, select language, then F6 again to get the options on the lower right to show up. Select nolapic, EDD=On, and nomodeset. Press ENTER. Next, down arrow to the second line which is the Install line. DO NOT PRESS ENTER OR A LEFT OR RIGHT ARROW!! Now back space and delete quiet and splash with nomodeset. Now press ENTER. The installation will begin and if it hangs up now, you will see what was the last process/script that completed.

1

My guess is that the CD is faulty, try burning another and installing from it.

0

Possible solutions:

  • If you have a motherboard with UEFI, turn it off.

  • Make sure USB or CD/DVD (depends on what you will use), is the first boot device.

  • If you have burned a disc make sure its working, or burn another one, checking for errors and at a slow speed.

  • If you are using a pen drive, generate the image again, using UNetbootin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.