I have downloaded Ubuntu 10.10 and burned the ISO but it will not boot.

  • I discarded problems with the ISO, as I've downloaded from the official website with no errors, and burned it with no errors.

  • I discarded problems with the burning, as looks like it was recorded with no errors here and later in another computer.

  • I discarded problems with my DVD reader as other cds boots fine.

I'm currently using Ubuntu 9.10, I know I can upgrade via internet, but I have this same problem with my Windows XP cd, so I really would like to discover what's going on here.. My Ubuntu 9.10 cd boots just right, but the new one not.

What else can be? Or what more precise tests can I make to discover where's the problem?

--More info

What happens when I try to boot with the Ubuntu 10.10 cd is that it behaves like there's no bootable cd in the drive. It just don't find the boot on the cd, and start the HD system.

My notebook is an Amazon PC Intel Celeron 1.5 with 2Gb memory, a DVD-RW driver, HD samsung with 260GB.


If you put the media agains the light and see the other side, does that means that it's a bad quality dvd media? (it's a Philips)

  • Some additional info might be helpful like some basic computer specs and what happens when you try to boot eg. black screen with flashing cursor big error message. Its more likely you will get an answer with this extra information. – Allan Mar 6 '11 at 17:14
  • Did you try to boot the CD in another computer? Maybe your CD (or DVD) drives reads ok but writes with errors. – laurent Mar 7 '11 at 15:20
  • @laurent-rpnet yes I've tried, it don't boot either. And recording in another and tring to boot here also don't work. I'm starting to think that both my computer have a problem in the dvdrw.. – Tom Brito Mar 8 '11 at 13:17
  • Did you check the md5 hash of the said CD? – Mussnoon Mar 10 '11 at 17:19
  • @Mussnoon not, how can I do that? – Tom Brito Mar 10 '11 at 17:21

If you boot your computer with... anything bootable, and then you insert the 10.10 CD you burned, is it recognized and mounted (i.e. is it readable)?

If not, and you have an Ubuntu distro running, you can test with wodim -atip and wodim -toc (they are in Ubuntu package wodim, the old cdrecord) whether the CD media is recognized as writable and if there are tracks.

If it is recognized, there is another package that can help you, cdck: it can tell you what's the content of that CD and if it's bootable. E.g. with a Knoppix CD that I burned myself I get:

Try to find out what sort of CD this is...
CD-ROM with iso9660 fs
iso9660: 688 MB size, label 'KNOPPIX'
Creating software: 'KNOPPIX'
bootable CD  

This won't probably answer to your question 'why', but it should help you track where is the cause of the problem.

  • +1 great hints! I'll test them and I back here to say the result. – Tom Brito Mar 17 '11 at 23:48
  • It's not recognized, and wodim says it cannot load the media. I'll try to burn it at work and test it there, then I'll bring it here and test.. – Tom Brito Mar 18 '11 at 0:25
  • Try also to use a different brand of CD. – bitwelder Mar 18 '11 at 7:45
  • Ok, It was successful loaded after recorded at work, so my dvdrw is with problems when burning. Also my friend's dvdrw is. – Tom Brito Mar 18 '11 at 21:59

As Allan suggests, some more info would be helpful, but I'll post some suggestions here, as I can't "comment" at the moment.

  1. Have you definitely set the CD drive higher than the HDD in the BIOS boot settings?

  2. Can you boot a different CD?

  3. If the CD is booting, but crashing with some form of kernel panic, you can try the various options in the CD menu (like ACPI=off, which is needed on some models of laptop, such as the Toshiba Satellite)

  • The 1 and 2 are answered as I told that other cds boot fine.. ;) And I just updated the question explaining that the system just don't find any boot from the cd, so it goes and boot from the HD. But keep the ideas comming.. – Tom Brito Mar 6 '11 at 22:33
  • Apologies, I didn't see that. Can you get a different machine to boot this CD? Also, if I'm reading this correctly, your Windows XP CD has exactly the same problem? – Martin Eve Mar 7 '11 at 16:23
  • yes, I tried in another computer with the same behavior. I'm staring to think both the computers have problem in the dvdrw, and don't have a 3rd one to try.. Yes, my Windows XP cd have the same problem (it's a downloaded cd, but I have the original serial of the one that cames with my computer). – Tom Brito Mar 8 '11 at 13:20

one of the possible problem is if the file is not downloaded properly. The easy check is to calculate sha or md5 checksum and compare it with the original placed on the site you downloaded from.

the other problem can be if you burnt the ISO as a file not as an image

  • I burned the iso as an image. Now, about the checksum I need to check it (I'll do at night), but when I downloaded there were no errors.. – Tom Brito Mar 10 '11 at 18:10
  • comparing an md5sum is one thing I would do first to ensure I have a good image. Were you able to check this yet ? – Jamess Mar 15 '11 at 18:13
  • @jamess the md5sum is ok – Tom Brito Mar 18 '11 at 0:34

At what speed did you burn the CD? I have had problems with bootable CD's not booting, but when I burn the same ISO image to a CD at the lowest speed that the drive offers, the new CD will boot. Since your CD doesn't boot in two machines, but other CD's do, you really have to suspect the CD that you have burnt. Making another will take a few minutes, but if it solves the problem... you have a coaster, and a new bootable CD!

  • I tried in the max and min speeds. None work. – Tom Brito Mar 10 '11 at 18:09

Simple check, have you enabled boot from CD/DVD rom in your bios settings.

As your computer boots up you need to press Del or F1

Navigate to boot options and select boot from DVD CD rom

  • As I told, other cds boots fine.. ;) – Tom Brito Mar 11 '11 at 22:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.