I have installed Ubuntu 13.04 (64 bit) on my desktop a couple of days ago.

Everything works fine out of the box, including the basic functions of my Wacom.

However, I can't scroll with my Wacom (pressing lower button and dragging up and down).

Another thing that is missing from the Wacom settings, is to make the right mouse click a 'click-and-tap'. If I press the upper button, it immediately fires a right mouse click. I want it to fire when I press the upper button and than tap the pen on the Wacom.

How can I enable these two functions for my Wacom on Ubuntu?

2 Answers 2


I was able to fix the hover click by setting the property TabletPCButton to 'on'.

This can be done using xsetwacom device_name TabletPCButton on (note that xsetwacom is only runtime changes, so a script with the xsetwacom has to be run on startup).

The scrolling can be enabled Ubuntu wide (not only in the browser), by installing EasyStroke and configuring it to recognize the scroll movement and map it to a scroll movement.

This has also worked for me in Ubuntu 13.10 and 14.04.

  • I have the same issue, and your answer totally lost me. Please explain?
    – kelvinsong
    Jul 5, 2014 at 21:31
  • xsetwacom is a command in the terminal. Maybe that was the info you were missing? If not, please be more specific about what you do not understand.
    – Geerten
    Jul 7, 2014 at 15:01
  • Just for further info, configure in preferences which button to trigger the gesture, then add an action of scroll type and then register a stroke with it.
    – Wtower
    Jul 8, 2014 at 18:36

There is a Firefox add-on that does just that, works straight out of thebox and there is a bunch if setting for tweaking the add-on:


I am also looking for a way to disable hover click.

  • I want the scrolling enabled across Ubuntu, not only in Firefox. See my answer to fix hover click.
    – Geerten
    May 13, 2013 at 6:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .