19

When I sort files by type in Files, both JPEG and TIFF file types are described unhelpfully as "Image". This oversimplification makes sorting effectively useless for me:

Sort by Type - Files - Ubuntu 13.04

When writing this question I considered illustrating the unhelpfulness of such simplifications by joking that we might as well just use "Document" as a file type, an absurd notion when you imagine what sorting by type in the "Documents" folder might look like. You'll never guess what I found.

How can I stop this foolish behavior?

1
  • I faced the same problem. The amazing Thunar display more useful info.
    – Thomas W.
    Aug 12 '14 at 20:19
10

If you enable the MIME Type column then you should be able to distinguish between the different file types. Go to Edit -> Preferences then select the Columns List tab to add the MIME Type column.

3
  • 6
    That works as described, but "application/vnd.openxmlformats-officedocument.wordprocessingml.document" is awfully long. Unless I'm misremembering, Nautilus used to showe types like "PDF Document" or "Microsoft Spreadsheet" (or some such). Those were much more useful than the current Type or MIME Type columns.
    – Reece
    Oct 8 '13 at 17:46
  • @Reece Are you perhaps confused with Nemo? Dec 1 '17 at 11:15
  • I never used nemo, so I don't think so. However, I'm not confident what I really remember for a 4 year old issue.
    – Reece
    Dec 1 '17 at 23:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.