1

I've recently upgraded to a 64-bit machine (Kubuntu 12.04.02 AMD64) and in trying to assemble the list of things to compile some things I get conflicts. In trying to install lib64readline6 or lib64readline6-dev I get:

The following packages have unmet dependencies:
 lib64readline6:i386 : Depends: lib64tinfo5:i386 but it is not going to be installed
                       Depends: libc6-amd64:i386 (>= 2.11) but it is not going to be installed

I variously also try to include libc6-i386 (32 bit library for AMD64) as well as other combinations of things but I still get the conflicts.

marked as duplicate by Eric Carvalho, Jorge Castro, Panther, bain, qbi Jun 24 '14 at 6:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.