I am using Ubuntu 13.04. I face problem in hibernate option. I have created swap disk also enabled hibernate option referring the manual. Whenever I select hibernate the screen flashes / blanks out and locks. Obviously its not going to hibernate mood.

Am I missing something? Please help.

  • on blank screen ... do you see the cursor blinking on left upper corner ?
    – Qasim
    May 6, 2013 at 8:46
  • yes.. sometimes.. also rarely i get messages like "1 process is not able to freeze"...kinda May 7, 2013 at 5:45
  • i m posting my answer check in few mints
    – Qasim
    May 7, 2013 at 5:46

2 Answers 2


I had a similar issue when I installed Kubuntu 13.04 on my laptop, hibernate would behave as you mentioned... I fixed it by disabling my Bluetooth module. It would appear that on occasion Bluetooth, WLAN, and Ethernet drivers can interfere with hibernation.

Perhaps try disabling them systematically and see if your hibernation issue still occurs.

  • Thanks for your reply. Can you tell me in detail how to disable them before hibernating? do i need to do it everytime or the setup is onetime? pls advise. May 7, 2013 at 5:48
  • Can you let me know on how to disable them manually. Oct 8, 2013 at 8:39

Try this link How to enable hibernation?

In short do this:

  1. Type in the following at prompt (this example uses gedit as editor):

    gksudo gedit /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

    If the file already exists, it might be a good idea to save a backup copy.

  2. Fill it with this:

    [Re-enable hibernate by default]
  3. Save the file and reboot.

It worked for me on HP-540 laptop without disabling anything

  • I tried it still, I face the same problem. Oct 8, 2013 at 8:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.