0

I install DrumBurp v0.9 for x86 Ubuntu from whatang.org

DrumBurp which is a Drum Tab editor free, but does not work on my 12.04 UbuntuStudio, however works fine in Windows 7 on other machines.

I tried running it on Ubuntu 10.04 LTS which has Python 2.6 inside VirtualBox and it works fine (sound with timidity):

DrumBurp 0.9 Working on Ubuntu 10.04 LTS

I also tried running it on PepperMint (Ubuntu Based Distro) which also has Python 2.6 but did not work. Then I started on my laptop Ubuntu 12.04 Live CD (no install) and run it but it did not work, said there was no sound card.

I do not understand why not working on UbuntuStudio 12.04, and I have not installed on this Laptop Ubuntu 12.04, but here I leave a picture of the terminal:

DrumBurp doesn't working on UbuntuStudio 12.04

1

I found a solution, In UbuntuStudio 14.04 with Wine 1.6

  1. Download the program from: http://whatang.org/download/

    Note: This program is portable, not need to install it.

  2. Next I install timidity package

    sudo apt-get install timidity
    
  3. Now use this command in a terminal:

    modprobe snd_seq
    
  4. then this one

    timidity -iA -Os -B2,8 &
    

Then a run DrumBurp.exe and launch it, and working fine when play with drum partitures.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.