5

When taking a screenshot, there is a gray image displayed.

Before upgrading to Ubuntu 13.04 the screenshot was working properly, however, after the upgrading process the screenshot wont work no more. I tried to verify which package was the problem from: gnome-screenshot, I unistalled it and installed back on my laptop, but it wont work anyways.

  • 3
    You could maybe try shutter via sudo apt-get install shutter. It's a pretty decent screenshot tool, and it might not be worth spending time trying to fix gnome-screenshot. – Nico Bellic May 5 '13 at 15:58
  • 1
    screenshot,gimp,shutter all of them don't work and just gives me a blank screen. This bug is new to 13.04 and Would really like it if it got fixed – Klanestro Jun 19 '13 at 22:53
  • 2
    Update: It was automaticaly fixed on a software update. Thanks for the feedback. – Hans Dec 6 '13 at 1:03
-2

I got the same problem, even with Shutter, the only way I found to be able to fix it is to reset Unity.

Open a terminal and run the following commands:

dconf reset -f /org/compiz/


unity --reset-icons

Easy to do, but not suitable for everyone I guess.

Source: http://www.omgubuntu.co.uk/2013/04/how-to-reset-unity-compiz-in-ubuntu-12-10-and-13-04

  • 2
    Word to the wise: This remove all your side bar icons. Though I would try it out of desperation. It didn't work. – Breedly Apr 29 '15 at 14:54
0

My problem was that gnome-screenshot was never installed..

So I ran

sudo apt-get install gnome-screenshot

and obviously it solved my problem.

  • Hello and welcome to AskUbuntu. This is a relevant point, but should be added as a comment (even though you do not have enough reputation yet). Please note that the OP (Original Poster) has said that they answered the question 2 days ago :-) – Wilf Dec 8 '13 at 23:18
0

you can also try the handy ...

gnome-screenshot --interactive

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.