1

I just installed 13.04 and I couldn't help but notice that the mouse pointer is invisible on the desktop. It appears in apps once I manage to launch them with the invisible pointer. Help! ps this is a VMWare VM, and I don't THINK that's relevant in this case, but you never know....

PPS I am able to see the pointer on "Xubuntu Session" and default(which looks to be "Xubuntu Session") desktops. fortunately, I had a bunch of desktops installed. I'm still working on this - I just upgraded - if I come up with a solution, I'll be sure to post. Next, I will try a different login screen(Using gde, presently....)

closed as off-topic by jokerdino Sep 21 '16 at 10:56

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – jokerdino
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I have the same problem. Additional info: The mouse pointer does not appear in several other apps, notably chromium, as long as no mouseover or text input, spotify the same. I think it has to do with a missing/non parseable cursor or possible some user rights. – user23710 Jun 12 '13 at 11:22
0

Tried bunches of things to no avail. Finally did a re-install over the existing system, and, while it reported that it didn't install all the packages, it succeeded and I now have a visible mouse pointer. I haven't noticed any shortcomings yet. But I'm sure if anything is missing, it can be installed....As far as I'm concerned - case closed.

Not the answer you're looking for? Browse other questions tagged or ask your own question.