4

I cannot get the samba interface to run after installing 13.04. I installed samba through the software center on one machine, and through terminal sudo apt-get install samba system-config-samba cifs-utils on another with the same result.

The problem is the same with both machines - typing "samba" in dash gives no result. (Nothing shows up).

1
  • I'm going to try it, and let you know.
    – Mitch
    May 2 '13 at 15:06
1

In order to be able to run Samba in Ubuntu 13.04, you have to install it. Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the command below:

sudo apt-get install samba samba-common

To complete the installation from terminal, then click here for complete instruction.

I just got a machine up and running, installed Ubuntu 13.04 on it, and followed the instruction in the above link, and it worked. See below:

enter image description here

Once I clicked on the Samba icon it opened the window below

enter image description here

4
  • Er, if you read my note you will see I did both actions suggested by you. The problem occurs after the apparently successful install.
    – Deepak
    May 2 '13 at 14:44
  • Just click on the link in the answer, and it will take through the steps needed.
    – Mitch
    May 2 '13 at 14:46
  • Mitch, I have done all of that. I have successfully installed samba. My problem is that it does not launch.
    – Deepak
    May 2 '13 at 14:48
  • I don't get the samba icon. Never faced this problem in the earlier releases.
    – Deepak
    May 2 '13 at 15:59
0

I have managed to fix the problem. It was happening because gksu is not installed in 13.04 by default, and dash presumably tries to run gksu system-config-samba, and does not find gksu.

To install gksu, open terminal and run sudo apt-get install gksu

Then type : gksu-properties

In the dialogue that follows set authentication mode to "sudo" and grab mode to "enable".

0

Had the same problem
even after installing "system-config-samba" samba app didn't show up. Check this answer here it solved my problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.