Upon upgrading, I am having trouble getting Pearson eTextbooks to display on Ubuntu 13.04. When trying to access the web textbook on ubuntu Firefox, it gives "Error #2046".

If I try using wine, it complains about a missing Flash plugin. Naturally, the Flash plugin refuses to install—the installer either fails to launch, or says "A serious error occured, and the installer must now close".

Winetricks flash does not work; there is a working script that can be found on the internet, but it causes wine Firefox to get extremely slow and freeze whenever the Pearson website is opened.

It used to work on 12.10, but not on 13.04.

I cannot download wine Chrome—the chrome download page always redirects you to the Ubuntu download.

I have tried removing the spaces in my firefox profile directories (there were none already), and unchecking the "Local storage" flash option suggested on many other sites—that didn't work either.

closed as off-topic by bain, Luis Alvarado Jul 24 '14 at 23:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • It doesn't—that tutorial is outdated. Firefox profiles don't look like "{random string}.Default User", they look like "{solidalphanumericstring}.{Version}", and have no spaces already. I also tried unchecking the "Local storage" flash option suggested on many other sites, that didn't work either. – kelvinsong May 1 '13 at 22:57
  • Added the info. – kelvinsong May 1 '13 at 23:02

Browse other questions tagged or ask your own question.