I've tried many sites and none of them have worked thus far. When I plug my Wacom Bamboo Splash Pen (CTL-471), the tablet lights up and it responses to the pen, but nothing is working. No response from my computer when I move the pen over the active area. How can I get it to work?

I'm using the Ubuntu Lucid Lynx 10.04 with the version 2.6.32-46-generic kernel. When I type in lsusb, it shows up as " Bus 004 Device 006: ID 056a:00dd Wacom Co., Ltd ".

Update (Apr 30, 2013) I tried lekensteyn's way:

    sudo add-apt-repository ppa:lekensteyn/wacom-tablet
    sudo apt-get update
    sudo apt-get install wacom-dkms

Everything worked until I entered sudo apt-get update. The terminal starts spitting out lines until it reaches an error:

    ... Hits and Igns ...
    Err http://ppa.launchpad.net lucid/main Packages                               
    404  Not Found
    Err http://ppa.launchpad.net lucid/main Packages                               
    404  Not Found
    Hit http://packages.medibuntu.org lucid Release
    Hit http://packages.medibuntu.org lucid/free Packages
    Hit http://packages.medibuntu.org lucid/non-free Packages
    W: Failed to fetch http://ppa.launchpad.net/irie/wacom/ubuntu/dists/lucid/main/binary-amd64/Packages.gz  
    404  Not Found

    W: Failed to fetch http://ppa.launchpad.net/lekensteyn/wacom-tablet/ubuntu/dists/lucid/main/binary-amd64/Packages.gz  
    404  Not Found

    E: Some index files failed to download, they have been ignored, or old ones used instead.

Then I tried to go to Software Sources and add the APT line ppa:lekensteyn/wacom-tablet and nothing happened. The window for adding the APT closes and I'm left staring at the SOftware Sources window. I tried restarting and nothing changed.

I'm at a lost now.


This has to do with 10.04 LTS becoming an EOL release on May 9th, since the recent release of 13.04. Since the packages and everything were moved (/will be? I'm not exactly sure when this happens) to an archive, away from the normal server your terminal is trying to contact, the normal methods of updating/installing don't work.

So the only real suggestion we can give on this site (since we don't deal with EOLs) is: Upgrade to a supported version. The best method is to do a fresh install with a LiveUSB/CD, but upgrading should work as well.

See this article if you still really want to stay on 10.04 and install software.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.