1

everybody!

Just can't install this app on 13.04 gnome edition due to the absence of libcupsys2 packet. When trying to install it - there is dependency on libkrb53. Instead of it I have libkrb5-3, but it cannot be removed.

There is quite enough information about this issue, but I still cant find any workaround.

Thnx!

  • Get it! Libcupsys2 can be depackaged using dpkg-deb -x and in control file change dependency on libkrb53 to libkrb5-3. Make new .deb and install. – ibelevtsov Apr 30 '13 at 10:15
  • please,could you explain a bit better? which version of libcupsys2 do you have? where do you donwload? any repository? I need to download the correct version but I don't have the deb in my repos. Thanks – user154122 Apr 30 '13 at 15:47
1

Get it!

Libcupsys2 can be depackaged using dpkg-deb -x and in control

http://security.ubuntu.com/ubuntu/pool/main/c/cupsys/libcupsys2_1.3.7-1ubuntu3.16_i386.deb Here it is. So, if you also have libkrb5-3 instead of libkrb53 needed in dependencies you do the following: dpkg-deb -x libcupsys2_1.3.7-1ubuntu3.16_i386.deb common dpkg-deb --control libcupsys2_1.3.7-1ubuntu3.16_i386.deb cd DEBIAN nano control

You need to replace libkrb53 with libkrb5-3 save and exit cd.. cp -r DEBIAN/ common/

dpkg -b common libcupsys2_1.3.7-1ubuntu3.16_i386.deb

That's all!

  • forgot about sudo apt-get -f install while installing the lotus itself – ibelevtsov May 22 '13 at 8:55
  • 1
    Could you write step by step instructions install Lotus 8.5.3 on Ubuntu 13.04? Sincerely, Vladimir Sharov. – user160851 May 22 '13 at 12:48
  • a long story. on which step you are expirirncing problems? – ibelevtsov May 29 '13 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.