6

I cannot seem to find a way to set "up 1 folder" to backspace in 13.04 (Nautilus 3.6.3)

I tried editing ~/.config/nautilus/accels and I also tried the dconf > org > gnome > interface > can change accels

What are the steps to change this ?

  • I don't know how you can do this, but there is another shortcut available. Alt+LeftArrow can be used to go back, and Alt+RightArrow can be used to go forward. – green Apr 29 '13 at 16:12
  • I do not understand why would Ubuntu dev team remove such a feature in the first place! Poor decision. – abhinavkulkarni May 19 '13 at 15:44
6

Just add the accel key to the config file. I did in a terminal console:

echo '(gtk_accel_path "<Actions>/ShellActions/Up" "BackSpace")' >> ~/.config/nautilus/accels

Restart nautilus after killing it by executing

nautilus -q

Extracted from: https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1108637/comments/6

| improve this answer | |
4

This worked for me:

edit ~/.config/nautilus/accels

Press Ctrl+F and type Alt>Up to find the right line.

Remove the ; symbol in front of the line:

(gtk_accel_path "<Actions>/ShellActions/Up" "<Alt>Up")

Change <Alt>Up to BackSpace

| improve this answer | |
  • 1
    16.04 In my case it is GoUpAccel instead of Up. Dont forget to restart nautilus -> nautilus -q. Also, setting /TerminalNautilus:OpenFolderLocal to <Alt>T helps a lot when nautilus is in a list view. – infoclogged Sep 12 '17 at 16:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.