2

When I start a Gnome Terminal session in Ubuntu 13.04, there is no terminal icon on the launcher, and when I alt + tab through the apps, it is not there either.

Anyone know how I can make this work?

  • 1
    Have you tried running in the terminal "unity-reset"? – somoso Apr 29 '13 at 15:00
  • ERROR: the reset option is now deprecated – EdgeCase Apr 29 '13 at 16:10
  • Have you tried this? omgubuntu.co.uk/2013/04/… – somoso Apr 29 '13 at 16:15
  • Do you get an icon image with question mark on it? – nitishch Feb 13 '14 at 19:29
1
  1. Open a Terminal: Ctrl+Alt+T.
  2. Now the Terminal should appear on launcher. Right click on it and select "Block on launcher".
0

you can check the home button and search for terminal or console or similar name for your terminal. or you can update if may be your installation is not done properly try to update your UBUNTU

  • I undestand all of that, but when I have a terminal running on the desktop, there is not triangular symbol on the launcher for each terminal session that I have running. And I cannot alt-tab through them on the list, because they don't appear. I hardly think re-installing is the answer. – EdgeCase Apr 29 '13 at 15:52
  • See this: askubuntu.com/questions/287469/… – EdgeCase Apr 29 '13 at 15:54
0

I had the same problem. The terminal still running, if you minimize everything you'll see it on desktop but it's not on the left bar. So i tried this, open the shell type Terminal click and drag it to the left bar(sorry for bad english)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.