I just upgraded to 13.04 this morning. When I signed in for the first time the original background I had used from 12.10 was there but was tiled. So I went to settings appearance and changed the way it was (stretched / tiled / fit etc.) Normally, at least in 12.10 and prior, as you changed your settings, it would actively preview it behind the appearance screen.

My issue is simple. In root user everything works fine. When I click on a default image it applies it to the background. It previews all settings before exiting. And overall is less buggy.

In my user login, the new logout / lock screen (after pressing Ctrl+Alt+Del) is clear and hard to see. It also has one part of it that is not opaque and just looks bad. I can't change the background. I tried these different methods.

  1. Go to appearance and click on a default image that comes with the distro. no change
  2. Went online to Google images picked one and right clicked -> set as background. No change
  3. Ubuntu tweak -> love wallpaper HD and clicked on an image. I get a notification on my desktop that says:

    Ubuntu tweak successfully applied background

    But there is no change. My desktop is black.

Everything worked prior to upgrade.

2 Answers 2


I had the same exact problem, and it's covered by this bug in Launchpad:


The solution that worked for me, was to open dconf-editor, and set the following to active:


That is, clicking "org" -> "gnome" -> "settings-daemon" -> "plugins" -> "background" and clicking the checkbox "active."


I found a work around through compiz. In copizConfig settings Manager --> Unity -->Wallpaper I defined a background image for every desktop.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.