0

I am a 12.04 user and was trying to update my Ubuntu using Update Manager. But an error message of "Failed to download repository information" appeared.

W: Failed to fetch http://www.remastersys.com/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

Using the 'search' feature and Google, I found three solutions for problem similar with mine which are: (1) I changed the download source to the main server; (2) I tried to restart my internet connection; (3) I use 'apt-get autoclean'; (4) I deleted all files in var/lib/apt/lists. And none of above worked with me.

Actually I have experienced similar problem with different application before, but solution (3) & (4) made the download runs smoothly again, but not this time. So, can anyone shed some light about this, please? Thanks.

1

I just experienced a very similar, if not the same problem. The site, www.remasterys.com is taken down for good, unfortunately. It was pretty annoying, as I was unable to update my graphics driver without sunning the system update. Ugh!

Open up synaptics

On the menu bar, select Setting

Under Settings, select Repositories

From there you should select the "Other Software Tab" and locate the www.remastersys.com check box. Unmark it.

Now you should be able to run the update and sail smoothly. Hopefully an update will come along sooner or later as that site is not coming back.

  • Thanks. I have removed it and now the Update Manager runs smoothly again. – albus_severus Apr 30 '13 at 2:46

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.