yesterday i updated my Ubuntu system from 12.10 to 13.04 but since then my audio card doesn't work at all. With the previous Ubuntu version it worked fine. The sound card is recognized by the system (sudo aplay -l) but the sound list in System Settings - Sound - Output etc.. is empty. Tried also to install Realtek Linux Driver from http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false but with no result. Please HELP!!! :)


Thanks for your answer.

I'll try this solution next time (hope not).

Few days ago i followed the Sound Troubleshooting Guide below https://help.ubuntu.com/community/SoundTroubleshootingProcedure

and the sound worked when i run

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa; sudo apt-get update;sudo apt-get dist-upgrade; sudo apt-get install pavucontrol linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop  linux-image-`uname -r` libasound2; sudo apt-get -y --reinstall install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop  linux-image-`uname -r` libasound2; killall pulseaudio; rm -r ~/.pulse*; sudo usermod -aG `cat /etc/group | grep -e '^pulse:' -e '^audio:' -e '^pulse-access:' -e '^pulse-rt:' -e '^video:' | awk -F: '{print $1}' | tr '\n' ',' | sed 's:,$::g'` `whoami`

and restart the machine.

Thanks again!

| improve this answer | |

this may solve your problem: http://ubuntuforums.org/showthread.php?t=2139589.

| improve this answer | |
  • Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – fossfreedom May 2 '13 at 7:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.